Installing SASS on Windows

You may also like...

6 Responses

  1. sreenath says:

    Hi I am getting this error
    C:Ruby193bin>gem install sass-rails
    ERROR: Could not find a valid gem ‘sass-rails’ (>= 0) in any repository
    ERROR: While executing gem … (Gem::RemoteFetcher::FetchError)
    Errno::ETIMEDOUT: A connection attempt faile

  2. vasanth says:

    I typed ruby -S gem install sass in cmd

    ‘ruby’ is not recogonized as an internal or external command
    operable program or batch file

    Please help

  3. Taha Paksu says:

    did you add the ruby path to your environment variables?

    Click Control Panel | System Properties | Environment Variables.

    Under System Variables, select Path and click EDIT.

    Add your Ruby directory to the end of the Variable Value list and click OK.

  4. Taha Paksu says:

    you need to install sass, not sass-rails.

Leave a Reply

Your email address will not be published. Required fields are marked *